srkp.net
当前位置:首页 >> 安装liBjpEg.so.8 >>

安装liBjpEg.so.8

*.62 扩展名不是标准的 UNIX/Linux 系统扩展名。如果是 *.so 后缀的才可以对图片库文件进行安装。你再仔细检查一下你的文件扩展名是否正确?还是你在这之前把它重新更换成 *.62 的文件扩展名了?

1 安装了,但相对应的lib版本不兼容 ——我们需要的是libjpeg.so.8.0但安装的是libjpeg.so.6.0, ——或者是需要arm平台上的lib,但我们安装的是X86架构的,或反之本来是要编译arm平台上的却忘了指定交叉编译器 ——我们需要32位但我们安装的是64位的 2...

/usr/lib64/libcrypto.so.10版本太低 你这个是本机编译的么?你的环境可能有点乱了,看看那些package提供/usr/lib64/libcrypto.so.10,试着更新一下;...

最近通过emerge安装了Eclipse,结果把libjpeg.so也作为依赖更新了,后来打开firefox,半天没有反应,在shell中打开,提示Couldn’d load XPCOM。我又试了一下别...

没有这些包,源对吗?

最好再详细点

没在linux下做过开发,不过放在Ecliipse下的话这个应该是混淆的缘故 cocos2d的jar包,应该不要混淆 语法查一下就好了,在proguard-protect.txt 加上 -keep...

我就把PHP5.6.4给卸载了,然后想装一个5.2.6的:结果在配置时始终出错啊:.../usr/local/gd2/lib/libgd.so: undefined reference to `jpeg_read_scanlines@...

网站首页 | 网站地图
All rights reserved Powered by www.srkp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com